In an effort to support newer and updated libraries and several enhancements, SCIPIO ERP will now officially require a Java JDK 1.8 or higher compatible installation.

This change is effective immediately for the Git dev/master branch and will apply to the next versioned release (1.14.4).

This version has become well established and is available for installation on most operating systems, and most users are likely already using it. For operating systems which don’t have central repositories or for very old distributions, the Oracle JDK 1.8 can be downloaded from: (Note: Oracle had already discontinued public updates for Oracle JDK 7 for some time; anyone still using that package and not subscribed to their long-term support is urged to update immediately, even if you are running SCIPIO ERP 1.14.3 or lower)