Memo: Java 11 CompatibilityWe are glad to announce that ScipioERP will soon fully default to Java 11. Since Java 8 support has substantially waned and new versions of essential libraries now require Java 11, it is recommended to upgrade to Java 11, a stable long-term...

read more